Veröffentlicht am

Firefox 16.0 und Thunderbird 16.0 Sicherheitsproblem gefixt

Firefox 16.0 und Thunderbird 16.0 Sicherheitsproblem gefixt

Aus aktuellem Anlass möchten wir darauf hinweisen, dass Mozilla inzwischen mit Firefox 16.0.1 und Thunderbird 16.0.1 Updates für dieses Sicherheitsproblem bereitgestellt hat.

Unser früherer Blogartikel Firefox 16.0.1 und Thunderbird 16.0.1 wurde inzwischen aktualisiert und um weitere Links ergänzt.

Damit Ihr automatisches Update zukünftig so abläuft, wie Sie es sich vorstellen, passen Sie bitte
> Extras > Einstellungen > Erweitert > Update
entsprechend an.

Firefox Update-Einstellungen
Firefox Update-Einstellungen
Thunderbird Update-Einstellungen
Thunderbird Update-Einstellungen

Firefox 16 und Java SE 6

Der aktuelle Firefox 16  deaktiviert das Java SE 6 Plugin, weil es nicht mehr weiter supported wird.

Deinstallieren Sie alle alten Java-Bersionen von Ihrem Rechner.

Gehen Sie zur Download-Seite Java.com und instalisieren Sie das dort empfohlene Version 7 Update 9

Wenn Sie abwechselnd den 32-Bit- und den 64-Bit-Browser verwenden, müssen Sie 32-Bit- und 64-Bit-Java installieren, um über das Java Plug-in für beide Browser zu verfügen.

Normalerweise ist Firefox als 32 Bit-version installiert und braucht deshalb das 32-Bit-Java!

Schreiben Sie einen Kommentar