Warnung

Deaktivierung der Unterstützung von TLS Versionen älter als 1.2

Im Hinblick auf die Sicherheitslücken der TLS Versionen 1.0 und 1.1 schalten wir die Unterstützung hierfür im E-Mail-Bereich (FAUMail und Exchange) am 01.03.2020 ab. Dies kann zur Folge haben, dass E-Mail-Programme beim Verbindungsaufbau mit dem Postfachserver Fehlermeldungen erzeugen. Dies sollte aber ohnehin nur E-Mail-Programme und Betriebssystemversionen betreffen, die seit längerer Zeit keine Updates erfahren haben bzw. aus dem Herstellersupport gefallen sind. Thunderbird Versionen der letzten 2 Jahre und Outlook (neuer als 2010) auf Windows 10 unterstützen TLSv1.2. Grundsätzlich empfehlen wir jedoch E-Mail-Programme regelmäßig auf den aktuellsten Stand zu aktualisieren. Bei Rückfragen wenden Sie sich bitte an Ihren zuständigen Helpdesk: https://www.rrze.fau.de/infocenter/kontakt-hilfe/service-theken/