Die letzten Meldungen

SYSTEMAUSBILDUNG im SoSe 2017 „Grundlagen und Aspekte von Betriebssystemen und systemnahen Diensten”

21. April 2017

Mit Beginn des Sommersemesters 2017 setzt das RRZE auch seine Veranstaltungsreihe „SYSTEMAUSBILDUNG – Grundlagen und Aspekte von Betriebssystemen und systemnahen Diensten“ fort und lädt Sie herzlich zu seinen Vorträgen ein.
Weiterlesen...

Wartungsankündigung für „campo“ am 27.04.2017

19. April 2017

Aufgrund von Wartungsarbeiten wird das campo-Portal am Donnerstag, 27. April 2017 zwischen 15:00 Uhr und 19:00 Uhr nicht zur Verfügung stehen.
Weiterlesen...

Wartung der FAUbox

18. April 2017

Am Mittwoch, 19.04.2017 wird die FAUbox ein Versionsupgrade erhalten. Wir nutzen das Wartungsfenster des Loadbalancers. Start der Arbeiten wird 15:00 Uhr sein. Ende der Arbeiten an der FAUbox wird voraussichtlich um 15:30 sein.
Weiterlesen...

Meldungen nach Thema

 

Einzug-Scanner

Dieser Scanner steht leider nicht mehr zur Verfügung. Man findet in dieser Anleitung aber doch ein paar nützliche Tipps, die auch bei anderen Scanner anwenden kann.

Thema: Mehrseitige Dokumente mit dem Fujitsu M3097 scannen.

Diese Anleitung soll sie Schritt-für-Schritt zu ihrem gescannten Text führen.

Aufrufen des Programms:

Zum Aufruf des Scanprogramms liegt ein Symbol auf dem Desktop.
Daraufhin öffnen sich zwei Fenster, Scanwork und das CFM-Twain-Modul.
Scanwork ist ein Fenster, in der die gescannten Bilder zwischengespeichert werden und dann über das Menü Datei > Speichern in einem gängigen Format gespeichert werden können.
CFM-Twain-Modul: das Steuer-Modul des Scanners. Über dieses Fenster können Sie die Scan-Parameter einstellen. Am unteren linken Rand sehen Sie die voraussichtliche Bildgröße der fertig gescannten Datei und ganz unten einen Fortschrittsbalken, der Anzeigt, wie weit das Bild bereits eingelesen wurde.

Übersichtsscan (Overview)

Mit Klick auf den Knopf wird ein Vorschauscan mit geringer Auflösung über die maximale Scanfläche des Scanners gestartet und anschließend im Overview-Fenster angezeigt.
Mit Hilfe des Auswahlrahmens können Sie nun einen Scanbereich definieren. Um eine neue Übersicht, z.B. nach dem Wechseln der Scanvorlage, zu erhalten, klicken einfach nochmal auf den Knopf. Sie haben die Möglichkeit durch Klick mit der rechten Maustaste im Overviewfenster den Inhalt der angezeigten Overview in die Zwischenablage zu kopieren und in verschiedene Applikationen durch 'Einfügen' zu importieren.

Grobscan (Prescan):

Mit Klick auf den Knopf wird der Inhalt des Auswahlrahmens in einer recht groben Auflösung eingescannt. Diese Funktion dient dazu, den Scanrahmen ganauer zu positionieren bzw. eine Art Vorschau für das zu scannende Bild zu erhalten.
Haben Sie im Feld 'Original' den Einzelblatteinzug des Scanners ausgewählt, so wird die Seitenanzahl automatisch auf '1 Seite' eingestellt und die erste Seite für die Vorschau eingescannt.
Die Größe des Vorschau-Auswahlrahmens ist an den Anfassern verstellbar. Ist der Rahmen kleiner als das Vorschaufenster, kann der Rahmen insgesamt verschoben werden.
Im Prescanfenster haben Sie die Möglichkeit durch Klick mit der rechten Maustaste den Inhalt der angezeigten Vorschau in die Zwischenablage zu kopieren und in verschiedene Applikationen durch 'Einfügen' zu importieren.
Hinweis: Wenn Sie keine milimetergenaue Positionierung des Auswahlrahmens brauchen, können Sie den Grobscan getrost weglassen.

Feinscan:

Startet den Scanvorgang mit allen eingestellten Parametern. Nach dem Einscannen der Vorlage wird das Bild im Scanworks-Fenster dargestellt, wo Sie es nun auch speichern können.
Feinscan in die Zwischenablage: Mit Klick auf diesen Knopf können Sie die Vorlage mit den gewählten Einstellungen direkt in die Zwischenablage scannen und in verschiedene Applikationen durch 'Einfügen' importieren.

Hilfe:

Die integrierte Hilfe erklärt die wichtigsten Funktionen des Programmes. Klicken Sie ientweder auf das Fragezeichen oben in der Titelleitste des CFM TWAIN und anschließend auf das Element zu dem Sie Informationen wünschen, oder den Hilfe-Knopf auf der Benutzeroberfläche. Ausserdem können Sie mittels der Taste F1 ebenfalls Hilfe bekommen.
Wenn Sie den Mauszeiger auf einen Knopf oder auf ein anderes Element bewegen wird Ihnen eine kleine Erklärung dazu angezeigt sowie eine Kurzerläuterung des Schlagwortes in der Statuszeile ganz unten.

Scanparameter

Zunächst kann der Modus ausgewählt werden.
Zur Auswahl stehen:

  • Strich:
    Strichgrafikzeichnung mit 2 Farbinformationen - schwarz & weiss. Wird gewöhnlich bei Grafiken, Texterkennung und allen anderen Dokumenten mit schwarz auf weiss verwendet. Bei Graustufen oder Farbtönen werden diese entweder geraster oder in schwarz bzw. weiss umgewandelt.
  • Strich (auto Foto):
    Dieser Modus erkennt Photobereiche (Halbton) und Textbereiche (Strich) der Originalvorlage, so daß die Textbereiche im Strichmodus und die Halbtonbereiche im Halbtonmodus gescannt werden.
    Weitere Einstellungen, die Sie auf dieser Registerkarte vornehmen können sind Kontrast, Hellingkeit, Schwellwert, Halbtonmuster, Average Filter und MTF. Detaillierte Informationen über diese Optionen finden Sie unter den Stichwörtern Registerkarte Strich und Registerkarte Halbton.
  • Strich (ohne Foto):
    Dieser Modus erkennt Photobereiche des Originals und schließt diese aus, während die übrigbleibenden Textbereiche im Strichmodus gescannt werden.
    Um das Scanergebnis des Scans zu verbessern können Sie zusätzlich die Einstellungen Helligkeit, Kontrast, Schwellwert und die Filter Average und MTF verwenden. Weitere Informationen über diese Funktionen finden Sie unter dem entsprechenden Eintrag.
  • Halbton:
    Mit Hilfe der Listbox definieren Sie, mit welchem Halbtonmuster (Raster) der Scan versehen wird. Zum Beispiel:
    • Fehlerstreuung (Error diffusion)
    • 4x8 45° Muster (Linienraster)
    • 6x6 90° Muster (Linienraster)
    • 8x6 60° Muster (Linienraster)
    • 8x8 90° Muster (Linienraster)
    • 12x6 90° Muster (Linienraster)
    Im Halbtonmodus 'Fehlerstreuung' wird ein diffuses, zufällig erscheinendes Muster erzeugt. Fehlerstreuung wird gewählt bei geringer Auflösung und Ausgabe auf Tischdruckern.
  • 16 Graustufen:
    Graustufen-Bilder mit wenigen verschiedenen Tonwerten bzw. zum Scannen von Bildern, die platzsparend in Graustufen gesichert werden sollen. Gut geiegnet für GIFs mit kleinen Dateigrössen.
  • 256 Graustufen:
    Alle sichtbaren Graustufen.

Original:

  • Aufsicht:
    Aufsichtvorlagen, die unter dem Deckel liegen. Der Einzug wird nicht verwendet. Für Bücher die einzige Möglichkeit.
  • Beide Seiten:
    Vorderseite und Rückseite. Jede Seite wird in eine eigene Datei gespeichert.
  • Vorderseite:
    Nur die Vorderseite im Einzug wirde gescannt.
  • Rückseite:
    Nur die Rückseite wird gescannt.

Auflösung

Die Auflösung kann hier entweder mit dem Schieberegler oder mit dem Texteingabefeld beliebig verändert werden.
Folgende Einstellungen sind sinnvoll:

  • 400 dpi Maximale Scanauflösung
  • <400 dpi kann auch sinnvoll sein, da die Berechnungszeiten bei kleineren Dateien eventuell kürzer werden.

Bild

Im CFM TWAIN können Standardformate vorgewählt werden.Durch anklicken eines Parameters in der Listbox bestimmen Sie den Scanbereich. Diese Einstellung gilt für den Prescan und den Finescan.

  • Maximale Größe Executive (7,25" x 10,5")
  • A4 (210 x 297 mm) Foto (150 x 100 mm)
  • A5 (148 x 210 mm) Foto (130 x 90 mm)
  • A6 (105 x 148 mm) Dia (60 x 70 mm)
  • B5 (176 x 275 mm) Dia (70 x60 mm)
  • B6 (125 x 176 mm) Dia (24 x 36 mm)
  • B7 (88 x 125 mm) Dia (36 x 24 mm)

Zusätzlich können Sie durch Eingabe in die Textfelder ein eigenes Format definieren.
Geben Sie die gewünschten Maße für Breite und Höhe in die Felder ein. Als Maßeinheiten stehen in der Listbox Pixel, Inch,Zentimeter und Millimeter zur Verfügung. Klicken Sie auf den Button mit dem Diskettensymbol um das definierte Format als Standardformat zu speichern.
Standardmäßig stellt Ihnen das CFM TWAIN eine Liste von gängigen Formaten zur Verfügung. Mit Hilfe der Registerkarte 'Format' können Sie diese Liste entsprechend Ihren Anforderungen anpassen, d.h. neue benutzerdefinierte Formate erstellen, vorhanden Formate löschen und die Sortierreihenfolge der Formate in der Listbox ändern.
Das Verhältnis der Bildeingabegröße zur Bildausgabegröße können Sie Ihren Anforderungen entsprechend anpassen.
Ist die Verknüpfungsanzeige zwischen den beiden Formatauswahlbereichen Bildeingabe und Bildausgabe geschlossen, so wird der Scan im gewählten Format der Bildeingabe ausgegeben (z.B. Bildeingabe A6, Bildausgabe A6).
Wird die Verknüpfung zwischen Bildeingabe und Bildausgabe getrennt, so können sie das Format für Eingabe- und Ausgabegröße unabhängig voneinander festlegen, jedoch bleibt das Verhältnis von Breite zu Höhe erhalten.
Lösen Sie die Verknüpfung des Verhältnisses zwischen Formatbreite und -höhe der Bildausgabe, so können Sie eine Verzerrung des Bildes definieren.
Wenn man z.B. genau DIN A 4 haben mächte, so kann man das hier einstellen.

Rechte Seite des TWAIN-Moduls

Auf der linken Seite können Einstellungen zur Bildbearbeitung getroffen werden, wie z.B. Entrasterung oder Gammakorrektur. Mit einer guten Bildbearbeitung könnten diese Aktionen auch volllführt werden, aber da das Twain-Modul in diesem Fall aus Scanwork, einem Programm nur zum geordenten Abspeichern von Bilder verwendet wird, sind diese Einstellungen sinnvoll.
Die ersten beiden Registerkarten haben keine Funktion und werden daher auch nicht erklärt.
Im Menü Filter kann Folgendes ausgewählt werden:

Qualität

  • Sehr gut:
    Sehr gute Quzaltät auf Kosten der Zeit
  • Quick Mode:
    nur gute Qualtät, aber mit hoher Geschwindigkeit

USM

In der Listbox können Sie zwischen jeweils drei verschiedenen Scharf- und Weichzeichnungsfiltern wählen.
Standardmäßig sind die Filter ausgeschaltet.
Die Scharfzeichnungsfilter zeichnen verschwommene Bilder scharf, indem sie den Kontrast der benachbarten Pixel erhöhen.
Das Anwenden von Weichzeichnungsfiltern verringert den Kontrast zwischen den Pixeln und erzeugt ein weicheres/verschwommenes Bild.

Rauschunterdrückung

Diese Filter entfernen Störungen aus einem Bild, indem die Pixel innerhalb eines Bereiches (3x3, 5x5, 7x7) an die umgebenden Pixel angeglichen werden.

Entrasterung

Mit dem Filter 'Magazin (133 lpi)' werden gedruckte Vorlagen beim Einscannen entrastert. Der sonst übliche Moire-Effekt wird eliminiert.

Weißabgleich

Mit dem Weißabgleich können Sie für DIM und OCR störenden Hintergrund ausblenden.
Mit der Scanner Option Weißabgleich definieren Sie für den Modus Strich den hellsten Wert der Vorlage, den der Scanner erkennen kann. So wird z.B. der graue Hintergrund eines Dokumentes als Weiß definiert. Dies verbessert den Kontrast für OCR, DIM und Zeichnungen.
Je nach Scannertyp existieren ganz verschiedene Namen für den Weißabgleich (z.B. Automatische Belichtung, Dynamischer Schwellwert, Linedrawing, Textmodus, ...). Nicht alle Scanner verfügen über diese Funktion.
Je nach Scannertyp wird der Weißabgleich zu Beginn der Scanfläche durchgeführt. Das Dokument sollte deshalb genau plaziert werden (siehe Scanner-Handbuch).
Zum Beispiel: Der Tonwertumfang wird innerhalb der ersten 3 mm der gewählten Scanfläche gemessen. Aus diesem Grunde sollte die Hintergrundfarbe des Dokumentes in diesem Bereich dominant sein. Ist dies nicht möglich, deaktivieren Sie bitte die Option Weißabgleich.
Bei manchen Scannern mit automatischer Schwellwertregelung wird zeilenweise abgeglichen. Dann wird nur der dunkle Hintergrund hinter dem Text entfernt und bleibt zwischen den Zeilen stehen.

Negativ

Mit dieser 'Scanner Option' werden alle eingescannten Bildpunkte bereits beim Einscannen invertiert. Diese Funktion ist zum Scannen von Farbnegativen sehr gut geeignet.

Spiegeln

Diese 'Scanner Option' ermöglicht es, das Bild bereits beim Einscannen zu spiegeln. Die Ausgabe erfolgt seitenverkehrt.

Strichgrafik

Helligkeits- und Kontrasteinstellungen sind hier möglich.
Der Schwellwert legt den Wendepunkt fest, wo ein Graustufenwert entweder schwarz oder weiss wird.

Gamma

Die Gammakorrektur beeinflußt den Kontrast und die Helligkeit Ihrer Scanvorlage.
Mit der Funktion Helligkeit wird ein Bild in allen Tonwertstufen gleichmäßig heller oder dunkler gestellt.
Benutzen Sie die Funktion Kontrast, um die dunklen Stufen gleichmäßig dunkler und die hellen Stufen gleichmäßig heller einzustellen.
Dagegen können mit der Gammakorrektur (Gradation) die Tonwertstufen (Grau- bzw. Farbstufen) einzeln und individuell eingestellt werden.

  • Name Aufhellung der Schatten Mitten Lichter
  • Normal wenig mittel wenig
  • Soft mittel stark mittel
  • Hard kaum wenig mittel
  • Linear Standardeinstellung, keine Auswirkungen
  • Name Effekt der Gammakurve
  • Normal Leichte Betonung des Kontrastes zur Verbesserung des gescannten Bildes
  • Soft Abschwächung des Kontrastes zum Weichzeichnen des Bildes
  • Hard Betonung des Kontrastes um ein Bild zu schärfen
  • Linear Keine Auswirkungen

Format

Standardmäßig stellt Ihnen das CFM TWAIN eine Liste von gängigen Formaten zur Verfügung. Mit Hilfe der Registerkarte 'Format' können Sie diese Liste entsprechend Ihren Anforderungen anpassen, d.h. neue benutzerdefinierte Formate erstellen, vorhanden Formate löschen und die Sortierreihenfolge der Formate in der Listbox ändern.
Zusätzlich können Sie durch Eingabe in die Textfelder ein eigenes Format definieren.
Geben Sie die gewünschten Maße für Breite und Höhe in die Felder ein. Als Maßeinheiten stehen in der Listbox Pixel, Inch,Zentimeter und Millimeter zur Verfügung. Klicken Sie auf den Button mit dem Diskettensymbol um das definierte Format als Standardformat zu speichern.

Scanwork - Das Basisprogramm

Menü Datei

Im Menü Datei kann man Bilder laden, speichern, drucken, oder eben scannen.

Laden:

Hier können bereits gespeicherte Bilder wieder geöffnet werden. Der Zeck ist hierbei nicht ganz ersichtlich, da keine Bildbearbeitungsoptionen integriert sind.

Speichern unter:

Hier können die gescannten Bilder gespeichert werden. Standardmäßig werden diese auf e:/ abgelegt. Von dort aus sollten diese am besten wieder wegkopiert werden. Für Benutzer, die die Daten hier im Haus verarbeiten möchten, ist zu empfehlen, diese auf m:\ zu schieben und dann von dort aus wieder auf einem anderen rechner des Rechenzentrums weiterzuverarbeiten. Falls man die Daten auf CD berennen möchtem, so sollte man die Daten auch auf m:\ schieben und dann von einem Rechner mit CD-Brenner wieder herunterholen. Bitte nichrt vergessen: Die Daten auf e:\ wieder löschen, damit anderen Benutzern wieder der Speicherplatz zur Verfügung steht.

Scannen:

den voreingestellten Scannertreiber nutzen (im Normalfall das CFM-Twain-Modul siehe oben)

Quelle wählen:

Hier kann man noch einen alternativen Scannertreiber auswählen: NewColor4000, den OriginalTreiber von Heidelberg. Dieser bringt sehr saubere Farben und eine höhere Qualtät. Jedoch hat die Software sehr viele Fehler und das Scannen damit ist unerträglich langsam. Eine Anleitung zu diesem Scanner-Modul steht neben dem Bildschirm am Scannerarbeitsplatz.

Print:

Drucken des aktuell angewählten Bilds

Printer Setup:

Einstellungen zum Drucken

Programmoptionen:

Bitte nichts verändern. Die aktuellen Einstellungen sind sinnvoll und getestet, alle anderen Einstellungen verärgern nur die Rechneradministratoren.

Menü Editieren

Hier lassen sich Bilder in die Zwischenablage kopieren und wieder daraus einfügen.
Die Zwischenablage ist ein Hilfswerkzeug von Windows, das das zwischenspeichern von einer Datei ermöglicht. Bilder könne so z.B. schnell in CorelDraw eingefügt werden.

Menü Fenster

Hier können die einzelnen Bilder angewählt werden, auch wenn diese gerade nicht auf dem Desktop sichtbar sind.

Texterkennung mit Omnipage

Im Startmenü unter Start -> Programme -> Omnipage -> Omnipage Pro 9.0 befindet sich die Texterkennungssoftware.

Scannen:

Durch einen Mausklick auf den Button über "Bild scannen" wird automatisch ein Stapel Blätter einseitig eingescannt (Standardvorgabe).
Falls besondere Optionen gewünscht werden, so müssen die Blätter zunächst über eine gesonderte Software eingescannt werden und dann in Omnipage geladen werden.
Hierzu verwenden sie die Anleitung weiter oben eine Anleitung.
Die Daten werden hierbei auf Laufwerk "E:\" gespeichert. Zum Importieren in Omnipage muss dann im Menü oben " Datei -> Öffnen " ausgewählt werden. Bei der Auswahl mehrer Bilder einfach das letzte Bild mit der linken Maustaste anklicken, Taste loslassen und dann die Umschalttaste (Shift) drücken. Bei gedrückter Shift-Taste dann auf das erste Bild klicken; es müssten jetzt alle Bilder markiert sein.

Texterkennung:

Zunächst muss die Seite links ausgewählt werden.
Wenn man dann oben auf den Button "OCR durchführen" klickt, so erstellt das Programm automatisch Rahmen um alle Textteile auf der Seite. Falls diese nicht den gewünschten Erwartungen entsprechen, so kann man in der Mitte der Oberfläche (hier: rechte Grafik) die Rahmen manuell ziehen.
Auf der rechten Seite wird nun der erkannte Text seitenweise angezeigt. Fehler können hier gleich ausgebessert werden. Textteile, die entweder nicht im Wörterbuch des Programms stehen, oder solche, die schlecht erkannt worden sind, werden in grüner Farbe dargestellt.

Speichern:

Durch einen Druck auf das Symbol über "Speichern unter" werden alle seiten in einem MS-Word-97-File gespeichert.

Falls Sie Fragen zum Scannen haben, wenden Sie sich bitte an unsere Service-Theke.

Letzte Änderung: 15. Februar 2013, Historie

zum Seitenanfang

Startseite | Kontakt | Impressum

RRZE - Regionales RechenZentrum Erlangen, Martensstraße 1, D-91058 Erlangen | Tel.: +49 9131 8527031 | Fax: +49 9131 302941

Zielgruppennavigation

  1. Studierende
  2. Beschäftigte
  3. Einrichtungen
  4. IT-Beauftragte
  5. Presse & Öffentlichkeit